task scheduler RRS feed

  • General discussion

  • I set up a task runs weekly, which start from 5:26 am on every day, but somehow the task is starting from 0:26 am on the next day.

    Monday, November 10, 2014 3:56 PM

All replies

  • Hi Soibien,

    Please check if there is other condition/trigger that might fire the scheduled task? For example there might be another user that manually triggers the task.

    You can also enable the task histroy in scheduled task and refer to the steps below:

    Step 1: Open an elevated Task Scheduler (ie. right-click on the Task Scheduler icon and choose Run as administrator)
    Step 2: In the Actions pane, click Enable All Tasks History

    Then we view the task running datetime and the user account etc.

    Best Regards,

    Anna Wang

    Tuesday, November 11, 2014 7:57 AM
  • Hi Anna,

    I've tried everything and included your steps too but it did not work. The next day still starting from 00:22:02

    Settings of trigger

    - Begin the task: On schedule

    - Settings: Weekly

    - Start: 11/10/2014 5:22:02 AM

    - Recur every: 1 weeks on: Monday thru Saturday

    - Advanced settings: Repeat task every: 1 hour; for a duration of: 1 day

    - Enable box: checked



    Wednesday, November 12, 2014 3:55 PM