DirectAccess bugs RRS feed

  • Question

  • I first did an upgrade in my lab from 2012r2 to ServerTP. DA worked but no changes could be made to the config anymore.

    Also, the clients began complaining about connectivity even if the infrastructure tunnel still worked. 

    I then scrapped the config all together and ran the config again. Now, even the IPHTTPS failed and no clients could connect at all. 

    Then I decided to do a fresh install instead and scrapped the upgrade install all together. Set up the new config on a fresh install and still got the initial problem again. Once the config has been set, it cannot be edited with the GUI anymore. 

    The error message is as seen below: (DirectAccess configuration settings stored in GPOs cannot be backed up. Verify network connectivity to the domain controller.)

    Any ideas? I am thinking this is a preview bug since even the RSAT are missing the remote access parts.

    Wednesday, October 8, 2014 3:32 PM


  • Hi,

    I have test this in my lab server. Everything works properly.

    Here is the screenshot of my lab server,

    Beside, have you delete or recreate the DirectAccess GPO? I have meet this situation when I delete the GPO manually.

    Best Regards.

    Steven Lee

    TechNet Community Support

    Friday, October 10, 2014 6:38 AM