SharePoint 2010: Event Logs in Incorrect Language

SharePoint 2010: Event Logs in Incorrect Language

This issue does not occur frequently. It occurs randomly and I am not certain of its cause yet.  Recently, I slipstreamed the installation of eight Server 2010 Language Packs for SharePoint, Project Server and Office Web Apps (OWA).

 
Also, the SharePoint 2010 Diagnostic and Logging page in Central Administration had the Chinese language:

I also found that the Chinese language had been configured for the Windows Event Log in the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\eventlog\Application\Microsoft-SharePoint Products-SharePoint Foundation
and
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\eventlog\Application\Microsoft-SharePoint Products-SharePoint Foundation Search

C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\BIN\2052\Microsoft.SharePoint.Msg.dll




Resolution

uninstalling and reinstalling the Chinese Language Pack for SharePoint, Project Server and Office Web Apps 2010 fixed this.
Leave a Comment
  • Please add 3 and 8 and type the answer here:
  • Post
Wiki - Revision Comment List(Revision Comment)
Sort by: Published Date | Most Recent | Most Useful
Comments
  • Gokan Ozcifci edited Revision 2. Comment: title

  • Gokan Ozcifci edited Revision 1. Comment: Tag Title and content  

Page 1 of 1 (2 items)
Wikis - Comment List
Sort by: Published Date | Most Recent | Most Useful
Posting comments is temporarily disabled until 10:00am PST on Saturday, December 14th. Thank you for your patience.
Comments
  • Gokan Ozcifci edited Revision 1. Comment: Tag Title and content  

  • Gokan Ozcifci edited Revision 2. Comment: title

Page 1 of 1 (2 items)