OneNote 2007 Untuk Guru (id-ID)

OneNote 2007 Untuk Guru (id-ID)

Dalam kegiatan belajar dan mengajar di kelas, kebutuhan akan kolaborasi antara guru yang satu dan yang lain sangat berguna untuk pengembangan materi. Demikian juga kolaborasi antara guru dan siswa dalam kegiatan belajar dan mengajar sehingga tujuan dari setiap pelajaran tercapai.

Untuk itu diperlukan sebuah tools untuk membantu kegiatan ini, yakni penggunaan Microsoft Office OneNote 2007. Ikuti hands on lab berikut ini, sehingga para guru dapat menggunakannya di sekolah masing-masing.

A. Persiapan Membuat Bahan Ajar

Membuat Notebook Baru
1. Langkah pertama, buka OneNote 2007 anda, kemudian buat Notebook. Klik File > New > Notebook.



2. Kemudian buat nama untuk Notebook yang baru. Misal ketikkan "Pelajaran Komputer".



3. Lalu pilih: “I will use it on this computer” dan pilih tempat penyimpanan lalu finish.

Menyiapkan Ruang Kerja
1. Membuat Template klik Format > Template
    Copy file c:/onenotes/latihan/rpp.docx ke section di Notebook anda.

2. Kemudian buat Page baru dan copy di page yang baru isi file dari kurikulum yakni dari: c:/onenotes/latihan/kurikulum.docx

Menggunakan Tags
Berguna untuk member perhatian kepada materi guru maupun rencana pembelajaran. Seperti tanda hyperlink, catatan siswa, ide, konsep penting, aktivitas dan hal lain yang bisa dilihat oleh rekan guru ataupun siswa.

Menyusun Materi Belajar
Selanjutnya kita akan membuat materi pembelajaran yakni:
1. Buat sebuah section baru dengan nama “Materi Belajar”.
2. Buat Page dengan Nama “Tujuan Belajar” copy dari c:/onenotes/latihan/materi belajar.docx
3. Buat Page selanjutnya dengan nama “Daftar isi” copy dari c:/onenotes/latihan/daftar isi.docx
4. Kemudian membuat hyperlink dari Daftar isi. (Insert > Hyperlink. Ctrk + K).


5. Membuat Tabel, ikuti langkah sederhana berikut:
Ketikkan “Rencana” tekan Tab “Tanggal” tekan tab “Hasil” tekan Enter. Lalu akan jadi tabel yang anda inginkan. Beberapa Shortcut yang akan membantu adalah ALT + ENTER, CTRL + ENTER dan CTRL + ALT + E, R

6. Memasukkan dokumen sebagai PrintOut di OneNotes, ada dua cara yaitu:
a. Insert > Files as Printouts di OneNotes
b. File > Print di program aplikasi office lain, lalu ganti printer ke Send to OneNote 2007 lalu klik Print.

7. Attach file di Notes, jika siswa dan guru *** berbagi file di Notes bisa dilakukan dengan cara: Insert > File di Notes.

8. Membuat Screen Clipping berguna untuk membantu menekankan bagian-bagian yang penting dari sebuah penjelasan materi, lakukan Insert > Screen Clipping.

9. Memasukkan Audio dan Video, anda bisa dengan mudah memasukkan Audio dan Video dengan langsung menggunakan perintah Insert > Files lalu pilih audio dan videonya.

B. KOLABORASI DI ONENOTE 2007

Sebuah notebook dapat dishare dengan mudah ke dalam sebuah lokasi yang sudah dishared seperti folder di computer anda, di server maupun di web Windows SharePoint.

Beberapa contoh kegunaan notebook untuk training adalah:
1.    Dapat bekerjasama dengan guru lain untuk membuat materi belajar secara efisien.
2.    Membuat panduan untuk pegawai sehingga membantu pekerjaan.
3.    Membuat sebuah WIKI untuk guru, siswa dan orang tua.

Keuntungan share notebook adalah:
1.    Kolaborasi mengedit dokumen pada waktu yang bersamaan.
2.    Perubahan dapat diupdate secara otomatis.
3.    Notebook tersedia secara offline untuk setiap orang.

Keuntungan untuk siswa adalah:
1.    Bisa digunakan untuk menyimpan catatan guru.
2.    Bisa untuk sosialisasi kurikulum baru dan brainstorming ide.
3.    Pada penyusunan draft pelajaran, guru lain bisa beri komentar.

Cara untuk membuat share dokumen adalah:
1.    Share > Create Shared Notebook.


2.    Ketikkan nama notebook dan klik Next.
3.    Kemudian pilih "Multiple people will share the notebook" lalu pilih Next.


4.    Ketikkan dimana file dishare lalu klik Create.


5.    Gunakan email untuk mengundang orang untuk share notebook dan tutup Windows atau undang orang lain kemudian.

Mengundang orang untuk bisa share
1.    Buka Notebook yang ingin anda share.
2.    Klik Share > Send Shared Notebook Link to Others untuk membuat email berisi link share notebook.
3.    Tambahkan pengguna lain yang anda ingin tambahkan lalu klik Send.

Memindahkan Notebook Lokal ke Lokasi Share
Jika anda ingin memindahkan isi notebook dalam harddisk anda ke lokasi share seperti File Share maupun Sharepoint Server.
1.    Klik kanan pada shared notebook.
2.    Pilih Properties.
3.    Pada kotak dialog Properties, klik Change Location.
4.    Lalu pilih lokasi yang anda inginkan lalu pilih Select. Onenote secara otomatis mengcopy notebook anda ke lokasi yang anda tentukan.

Menggunakan Sesi Live Sharing
Dalam sesi live sharing, siswa dapat secara simultan bekerja dalam halaman yang sama dalam sebuah notes. Setelah selesai setiap orang akan mendapatkan copy catatan yang berisikan catatan semua orang. Akan sangat berguna jika anda:
o    Mengedit catatan yang sama pada saat pertemuan brainstorming, jadi setiap orang dapat berkontribusi pada waktu yang sama.
o    Berdiskusi dengan tim melalui telepon jika ada seseorang yang tidak bisa hadir ke suatu pertemuan. Pada sesi ini, diperlukan sebuah koneksi internet.
 
Caranya adalah:
1.    Klik Share , klik Live Sharing Session, dan klik Start Sharing Current Section.
2.    Pada Start Live Session, di password Session,ketikkan sebuah password dan kemudian klik Start Live Sharing Session.


3.    Pada Current Live Session, klik Invite Participants untuk membuat pesan email secara langsung untuk bergabung di session. Kemudian kirim pesan ke semua partisipan.


Bisa gunakan juga Pen tool sebagi pointer.(Tools > Pen Mode > Use Pen as Pointer)
 
4.    Jika sudah selesai silahkan klik Leave Live Sharing Session.

C. DISTRIBUSI DAN MANAJEMEN NOTEBOOK
Notebook OneNote dapat digunakan secara sendiri maupun bersama-sama, jika terjadi perubahan maka secara synchronious merubah notebook setiap orang. Selain dengan cara share secara online, ada juga mekanisme lainnya sehingga anda bisa saling bertukar notebook:

a.    Untuk Distribusi
Hampir sama dengan fungsi zip, kita bisa buat sebuah paket distribusi, caranya:
1.    Klik File > Save As.
2.    Pada Field File Name, ketikkan nama file.
3.    Pada Save as type list, pilih OneNote Single File Package.
4.    Kemudian pada Current Notebook. Sesuaikan seperti di bawah ini:  


5.    Klik Save. Buat nama file dengan nama "[NotebookFilename].ONEPKG."

b.    Simpan Notebook sebagai PDF
 1.    Klik File> Publish as PDF or XPS.


c.    Simpan Notebook sebagai Web Pages
1.    Klik File > Save As.
2.    Ketika kotak dialog terbuka pada field File Name, ketikkan nama file.
3.    Pada list Save as type list, pilih Single File Web Page. Ketika dipublikasi dengan MHTML, konten jadi static tetapi link tetap bisa aktif.
4.    Untuk memilih notebook yang aktif saat ini pilih Current Notebook, dan kemudian Save.
 
d.    Simpan Notebook sebagai Word
1.    Klik File > Save As.
2.    Ketika kotak dialog terbuka pada field File Name, ketikkan nama file.
3.    Pada list Save as type list, pilih Microsoft Office Word Document.
4.    Klik page range kemudian klik Save.
 
 e.    Untuk mengemail Halaman Notes
1.    Buka page OneNote
2.    Klik tombol email di toolbar atay ke  File > Email untuk mengirim pesan.


Leave a Comment
  • Please add 3 and 3 and type the answer here:
  • Post
Wiki - Revision Comment List(Revision Comment)
Sort by: Published Date | Most Recent | Most Useful
Comments
  • Fernando Lugão Veltem edited Original. Comment: alter title and tags, adde id-ID

Page 1 of 1 (1 items)
Wikis - Comment List
Sort by: Published Date | Most Recent | Most Useful
Posting comments is temporarily disabled until 10:00am PST on Saturday, December 14th. Thank you for your patience.
Comments
Page 1 of 1 (2 items)