SharePoint 2010: Your personal site cannot be created because the managed path "Path" has not been created for this site. Contact your site administrator for more information

SharePoint 2010: Your personal site cannot be created because the managed path "Path" has not been created for this site. Contact your site administrator for more information

Recently one farm administrator reported a problem to me that they are unable to setup the mysites in SPS 2010 environment. They were following all the instructions in technet articles http://technet.microsoft.com/en-us/library/ee624362.aspx but still they were getting this error "Your personal site cannot be created because the managed path "Path" has not been created for this site. Contact your site administrator for more information". I suggested them to check if the managed paths are created and set up properly or not. They checked the same and found them OK. I suggested to create a new wildcard managed path and to test the same and they did so but their was nothing that could have caused this. At last I found the reason for it.

Under mysite settings their is field "Location". Here you need to add your managed path you have created for your mysites but you should only add its name and not with the full URL. So if you have created it as "Personal" it should be "Personal" only and not with the URL format as http://webApplication/mangedpath.
Leave a Comment
  • Please add 6 and 7 and type the answer here:
  • Post
Wiki - Revision Comment List(Revision Comment)
Sort by: Published Date | Most Recent | Most Useful
Comments
  • Richard Mueller edited Revision 2. Comment: Removed tag "SPS 2010", added tag

Page 1 of 1 (1 items)
Wikis - Comment List
Sort by: Published Date | Most Recent | Most Useful
Posting comments is temporarily disabled until 10:00am PST on Saturday, December 14th. Thank you for your patience.
Comments
  • in my situation,this not enough, in the location text input, I should use /my/person, just use person will be not work, my site use this type URL, http://url-name/my/person, my site not use a "/" as a root

    may be need run iisreset to restart IIS server

  • Richard Mueller edited Revision 2. Comment: Removed tag "SPS 2010", added tag

Page 1 of 1 (2 items)